Welcome, Guest
Username: Password: Remember me

TOPIC: eBook plugin not Updateable

eBook plugin not Updateable 1 month 1 week ago #4279

I purchased the eBook plugin years ago. Now the version (5.8001) I have is being flagged by Wordfence as having a critical security problem and is not tested for the version of Wordpress I have. However, there is no option to update to a newer version just an option to "Upgrade" (i.e. to purchase a PRO version). Is that correct? I thought when I purchased the original plugin (I admit it was a long time ago) it would be updated forever. Is the only option now to buy the newer Pro version? If so I may be looking for an alternative.
The administrator has disabled public write access.
Time to create page: 0.129 seconds